168娱乐
你的位置:168娱乐_168体育官网 > 168体育新闻中心 > 168娱乐 邃晓信游资活跃度缱绻公式

168娱乐 邃晓信游资活跃度缱绻公式

时间:2022-06-24 12:30 点击:126 次

N:=5;168娱乐

X_1:=Ema(CLOSE,12)-EMA(CLOSE,26);

X_2:=EMA(X_1,9);

X_3:=X_1>0;

X_4:=X_2>0;

X_5:=crOSS(dmi.pdi,30);

X_6:=CROSS(DMI.PDI,40);

X_7:=CROSS(DMI.PDI,44);

X_8:=CROSS(DMI.PDI,37);

X_9:=CROSS(X_1,X_2);

X_10:=vol/REF(VOL,1)>1.05;

X_11:=VOL/REF(VOL,1)>1.5;

X_12:=VOL/REF(VOL,1)>2;

X_13:=VOL/REF(VOL,1)>5;

X_14:=VOL/REF(VOL,1)>2.5;

X_15:=VOL/REF(VOL,2)>2 AND VOL/REF(VOL,1)>1.3;

X_16:=CLOSE>REF(CLOSE,1);

X_17:=CLOSE/REF(CLOSE,1)>1.02;

X_18:=CLOSE/REF(CLOSE,1)>1.09;

X_19:=CLOSE=HHV(CLOSE,15);

X_20:=X_6 AND X_11 AND X_17;

X_21:=X_3 AND X_4 AND X_5 AND X_11 AND X_17;

X_22:=X_4 AND X_6 AND X_12 AND X_17 AND X_19;

X_23:=X_3 AND X_6 AND X_13 AND X_17 AND X_19;

X_24:=X_3 AND X_7 AND X_12 AND X_17 AND X_19;

X_25:=X_3 AND X_4 AND X_8 AND X_14 AND X_17 AND X_19;

X_26:=X_3 AND X_4 AND X_7 AND X_15 AND X_17 AND X_19;

X_27:=X_3 AND X_4 AND X_9 AND X_10 AND X_18 AND X_19;

X_28:=SUM(MAX(MAX(HIGH-LOW,Abs(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

X_29:=HIGH-REF(HIGH,1);

X_30:=REF(LOW,1)-LOW;

X_31:=SUM(IF(X_29>0 AND X_29>X_30,X_29,0),N);

X_32:=SUM(IF(X_30>0 AND X_30>X_29,X_30,0),N);

游资活跃度:X_31*100/X_28;

条目选股:邃晓信游资活跃度[日线]到手率测试

测试股票数:4909

共发出信号:11048160 到手信号:4725099 失败信号:6242835 未完成信号:80226

信号发出率:96.35% 平均到手率:43.08% 到手率达到50%的股票数有:24.48%

利润1总平均:58.23% 最大平均利润1:  8595.32%  最小平均利润1:  0.26%

利润2总平均:33.88% 最大平均利润2:  7403.10%  最小平均利润2:  -45.918娱乐

本站是提供个人学问处治的集会存储空间,所有实质均由用户发布,不代表本站视力。请防御甄别实质中的相干神志、带领购买等信息,留心诈欺。如发现存害或侵权实质,请点击一键举报。

Powered by 168娱乐_168体育官网 RSS地图 HTML地图

168体育
168娱乐_168体育官网-168娱乐 邃晓信游资活跃度缱绻公式